Initial IOS sync stuck at "3% Preparing Sync..."

MacDive for iPhone. Feedback, requests, bug reports.. let us know!
Post Reply
RonBrugger
Posts: 1
Joined: Mon Mar 02, 2015 11:51 am
Dive Computer: Suunto DX

Initial IOS sync stuck at "3% Preparing Sync..."

Post by RonBrugger » Thu Dec 31, 2015 5:12 am

I have MacDive on OSX 10.11.2 with two divers and about 425 total dives. The sync from the OSX application to Dropbox appears to work fine, I can see files and directories in Dropbox. The iOS app is set to defaults including not syncing photos. I enabled sync and the blue circle shows a very slight progress bar with the 3% Preparing Sync... message inside immediately, but this never changes. I've left it for hours. I tried the "Reset Cloud" option, even with the dire warnings, still the same. I then tried deleting the iOS app from the phone and reinstalling. Same issue. What else should I try?

User avatar
nick
Site Admin
Posts: 4215
Joined: Sat Apr 12, 2008 8:33 am
Dive Computer: Shearwater Teric
Contact:

Re: Initial IOS sync stuck at "3% Preparing Sync..."

Post by nick » Thu Dec 31, 2015 5:18 am

Could you drop an email to support@mac-dive.com ?

I'll get some more info from you and take a look. Haven't heard of this, so I can't give you an answer off the top of my head. That's pretty early in the process, not even at the point it's syncing any data yet. Maybe a network issue. I can have a look through the logs and see what is going on.

Post Reply