MacDive Forums

Discussion and Support for MacDive
It is currently Wed Nov 14, 2018 11:50 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Nov 07, 2018 8:03 pm 
Offline

Joined: Mon Nov 06, 2017 2:46 pm
Posts: 8
Dive Computer: Shearwater Perdix AI
Hi. My Macdive Software does no longer start in my mac. The icon is jumping for a long time in the dock and then crash. Ive have already delete and reinstall it from the web. But it doesn't works. My System is 10.14.1. Any idea how i can fix it? Thank you for your help.


Top
 Profile  
 
PostPosted: Thu Nov 08, 2018 4:01 am 
Offline
Site Admin
User avatar

Joined: Sat Apr 12, 2008 8:33 am
Posts: 3773
Dive Computer: Shearwater Perdix AI
No idea, sorry. I would need to see a crash report, and possibly your data. Email your crash report through to support.

Thanks.

_________________
http://www.mac-dive.com : support@mac-dive.com : @MacDiveApp


Top
 Profile  
 
PostPosted: Thu Nov 08, 2018 1:34 pm 
Offline

Joined: Mon Nov 06, 2017 2:46 pm
Posts: 8
Dive Computer: Shearwater Perdix AI
Thank you for your feedback. How i get a crash report? There is no information from macdive. Its just try to start and then freeze.
Best regards.


Top
 Profile  
 
PostPosted: Thu Nov 08, 2018 1:55 pm 
Offline
Site Admin
User avatar

Joined: Sat Apr 12, 2008 8:33 am
Posts: 3773
Dive Computer: Shearwater Perdix AI
When it crashes, you should see the crash report.

You can manually access your user data file by following the instructions here:
http://mac-dive.com/help/mac_04_01_userdata.php

Perhaps start by emailing me your MacDive.sqlite data file.

_________________
http://www.mac-dive.com : support@mac-dive.com : @MacDiveApp


Top
 Profile  
 
PostPosted: Thu Nov 08, 2018 9:35 pm 
Offline

Joined: Mon Nov 06, 2017 2:46 pm
Posts: 8
Dive Computer: Shearwater Perdix AI
ok. it looks like, if there is a problem with the mac os. i dont get any crash information at all... the programm was still hanging and no further information. i now installed macos again and not it looks like, that its running :) thank you for your time and help. Manuel


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group